На экране монитора не отображается процесс загрузки системы, Windows
Дата обновления: , перейти к новому сообщению
#1
myid



профи!
Group Icon

Группа: Наши Люди
Сообщений: 4.094
Регистрация: 27.08.2007
Пользователь №: 474.806


Респектов: 281
-----XX---




Всем доброго времени суток. Компьютер (Windows 7 Х64) подключен через кабель HDMI к телевизору LJ. При загрузке компьютера на экране монитора ничего не отображается, когда отключаешь кабель HDMI от телевизора, тогда виден процесс загрузки и boot menu. Материнская плата ASRock H110M-DVP, на других системных платах такого не наблюдал. Можно ли сделать так, чтобы на экране отображался процесс загрузки, без отключения кабеля?
User is offline
Go topGo end

Ответов(1 - 9)
21.04.2017 - 9:13
#2
KLUCHICK



Вечная память...
[SoftoRooMTeaM] Group Icon

Группа: Администраторы
Сообщений: 5.668
Регистрация: 15.03.2004
Из: The Ural federal district
Пользователь №: 326


Респектов: 3841
-----XXXXX




BIOS актуальный на материнке?
User is offline
Go topGo end
icon1 21.04.2017 - 10:32
#3
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: СуперМодераторы
Сообщений: 23.496
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 5380
-----XXXXX




Цитата | Quote(myid @ 21.04.2017 - 7:31)
Всем доброго времени суток. Компьютер (Windows 7 Х64) подключен через кабель HDMI к телевизору LJ. При загрузке компьютера на экране монитора ничего не отображается, когда отключаешь кабель HDMI от телевизора, тогда виден процесс загрузки и boot menu. Материнская плата ASRock H110M-DVP, на других системных платах такого не наблюдал. Можно ли сделать так, чтобы на экране отображался процесс загрузки, без отключения кабеля?
*


Это проблема из-за видеокарты...
Самое простое - после загрузки на рабочем столе правая кнопка мыши - параметры экрана -
там скорее всего будут два монитора - надо поставить -дублировать экраны...
Возможно, для этого сначала придется включить телевизор...
После установки режима дублирования выдергивать кабель при загрузке больше не придется,
как и включать телевизор...

Удачи !
User is offline
Go topGo end
21.04.2017 - 17:29
#4
myid



профи!
Group Icon

Группа: Наши Люди
Сообщений: 4.094
Регистрация: 27.08.2007
Пользователь №: 474.806


Респектов: 281
-----XX---




На компьютере и стоит дублировать экраны, БИОС последней версии. Я думаю это бюджетная системная плата ASRock H110M виновата.

Твой софтовый форум
User is offline
Go topGo end
icon1 21.04.2017 - 17:55
#5
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: СуперМодераторы
Сообщений: 23.496
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 5380
-----XXXXX




Тогда надо смотреть настройки БИОСа...
У меня, например, по умолчанию в БИОСе оказалась отключена виртуализация...
При включении виртуальной машины выбрасывалась ошибка процессора, обыскал весь БИОС и так
не нашел, где включать... Только полез на сайт производителя и там нашел инструкцию как включить - теперь все работает... smile.gif
User is offline
Go topGo end
21.04.2017 - 18:41
#6
myid



профи!
Group Icon

Группа: Наши Люди
Сообщений: 4.094
Регистрация: 27.08.2007
Пользователь №: 474.806


Респектов: 281
-----XX---




Ну а что в настройках БИОСа надо конкретно включить или выключить? В расширенных настройках БИОС указывается только шина подключения периферийных устройств PCI Express.
User is offline
Go topGo end
icon1 21.04.2017 - 19:11
#7
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: СуперМодераторы
Сообщений: 23.496
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 5380
-----XXXXX




А какая видеокарта стоит ?
Там есть расширенные настройки ?
User is offline
Go topGo end
21.04.2017 - 20:32
#8
HugoBo-SS



тут-та-ту
[SoftoRooMTeaM] Group Icon

Группа: Модераторы
Сообщений: 10.906
Регистрация: 3.04.2008
Из: Russia SPb
Пользователь №: 827.869


Респектов: 4346
-----XXXXX




Если есть возможность, поменять очерёдность опроса экранов для вывода
User is offline
Go topGo end
22.04.2017 - 6:31
#9
myid



профи!
Group Icon

Группа: Наши Люди
Сообщений: 4.094
Регистрация: 27.08.2007
Пользователь №: 474.806


Респектов: 281
-----XX---




Видеокарта nVIDIA GeForce GT 610. Убрал из расширенных настроек отображение экрана телевизора все равно не показывает процесс загрузки.
User is offline
Go topGo end
icon10 22.04.2017 - 11:34
#10
Henry723



профи!
[SoftoRooMTeaM] Group Icon

Группа: СуперМодераторы
Сообщений: 23.496
Регистрация: 27.10.2005
Пользователь №: 59.366


Респектов: 5380
-----XXXXX




Цитата | Quote(myid @ 22.04.2017 - 6:49)
Видеокарта nVIDIA GeForce GT 610. Убрал из расширенных настроек отображение экрана телевизора все равно не показывает процесс загрузки.
*


Один нюанс - на этой карте 3 выхода, так вот DVI и HDMI одновременно использовать нельзя - насколько я понимаю, должна быть пара VGA и HDMI или VGA и DVI ...
А у тебя как подключение сделано ?
User is offline
Go topGo end

Topic Options
Сейчас: 10.08.2022 - 16:34
Мобильная версия | Lite версия